
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://scnow.com/content/tncms/live/" />
<meta name="keywords" content="tusculum, greeneville, mathematics, raya coley, abigail keesling, woman, tenn., coker, cobra, lindsey, sport, holden redparth, langston gaither, francis marion, basketball, free throw, career, north georgia, basketball team" />
<meta name="news_keywords" content="tusculum, greeneville, mathematics, raya coley, abigail keesling, woman, tenn., coker, cobra, lindsey, sport, holden redparth, langston gaither, francis marion, basketball, free throw, career, north georgia, basketball team" />
<meta name="description" content="DAHLONEGA, Ga. &mdash; Career days from Langston Gaither and Holden Redparth helped the Francis Marion men's basketball team to a 76-69 road win over the North Georgia on Saturday." />
<meta name="author" content="From local reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3027" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_b108be71f0addd32950908645468ff40" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?crop=500%2C281%2C0%2C60&amp;resize=500%2C281&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta property="og:title" content="LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road" />
<meta property="og:description" content="DAHLONEGA, Ga. &mdash; Career days from Langston Gaither and Holden Redparth helped the Francis Marion men's basketball team to a 76-69 road win over the North Georgia on Saturday." />
<meta property="og:site_name" content="SCNow" />
<meta property="og:section" content="College" />
<meta property="fb:app_id" content="456678654366324" />
<meta property="article:publisher" content="www.facebook.com/MorningNews/?fref=ts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceOfPeeDee" />
<meta name="twitter:image:alt" content="FMU LOGO" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1608764782"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1610434827"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-958535 .search-spinner { position: absolute; } #block-958535 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-958536 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-958536 .tn-user-screenname, #user-controls-958536 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-958536 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-958536 .dropdown-signup { font-size: 12px; } #user-controls-958536 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-958536 .large-user-avatar { margin-right: 10px; } #user-controls-958536 .large-user-controls { font-size: 12px; } #user-controls-958536 .logout-btn { cursor: pointer; } #user-controls-958536 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-958536 .login-btn:hover { text-decoration: underline; } .follow-links-958529 li { margin-right: 1px; padding: 0; } .follow-links-958529 li a, .follow-links-958529 li a:focus, .follow-links-958529 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-958529 li a:hover { text-decoration: none; opacity: 1; } .follow-links-958529 li a.fb,.follow-links-958529 li a.fb:hover { color: #3A59A5; } .follow-links-958529 li a.tw,.follow-links-958529 li a.tw:hover { color: #46C8F9; } #tncms-block-958495 .tnt-prop-img { max-width: 130px; } #site-logo-958495 { color: #666; } #user-controls-958497 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-958497 .tn-user-screenname, #user-controls-958497 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-958497 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-958497 .dropdown-signup { font-size: 12px; } #user-controls-958497 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-958497 .large-user-avatar { margin-right: 10px; } #user-controls-958497 .large-user-controls { font-size: 12px; } #user-controls-958497 .logout-btn { cursor: pointer; } #user-controls-958497 .login-btn { color: #fff!important; } #block-958498 .search-spinner { position: absolute; } #block-958498 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-958498-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-958498-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-958498-dropdown .pull-right { float: none!important; } #site-search-958498-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-958530 .tnt-prop-img { max-width: 382px; } #site-logo-958530 { color: #666; } .follow-links-958531 li { margin-right: 1px; padding: 0; } .follow-links-958531 li a, .follow-links-958531 li a:focus, .follow-links-958531 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-958531 li a:hover { text-decoration: none; opacity: 1; } .follow-links-958531 li a.fb,.follow-links-958531 li a.fb:hover { color: #3A59A5; } .follow-links-958531 li a.tw,.follow-links-958531 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"0513f3da-5847-11eb-a47b-9bf5f29d94f8","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":269}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2484,1868,3811,4040,4039", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1610434827"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=011621"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/scnow.com.js?_dc=011621"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tusculum","greeneville","mathematics","raya coley","abigail keesling","woman","tenn.","coker","cobra","lindsey"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4039];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '550205156938'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="124c753c-233a-462a-8a2f-b6d4fdbffeb9"></script>

            
            <title>LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road | College | scnow.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #bb1b21; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #de1821; } .fixed-nav #main-navigation { background-color: #de1821 !important; } #site-top-nav { background-color: #de1821; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #de1821; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #bb1b21!important; border-color:#bb1b21!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #bb1b21; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #bb1b21!important; } .container-breakout.photos-container { border-top: 10px solid #710e12; }#site-header .site-logo-container img { max-height: 88px!important; margin-bottom:-5px; } #main-navigation .navbar-brand .site-logo-container .logo-middle { margin-bottom: -3px; } #site-header .lee-eedition-latest { margin-top: 18px; } #site-header .weather-current a { margin-top: 28px; } #fixed-article-header { left: 240px; }.offcanvas-drawer .in-drawer-logo img { max-height: 40px!important; margin-bottom: -10px; } #site-footer .site-logo-container { margin-bottom: 0; } #site-footer-container .site-logo-container img { max-width: 191px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://scnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/49d9dd76-f204-11e5-9056-2f1b2b453326.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road | College | scnow.com" href="http://scnow.com/search/?f=rss&amp;t=article&amp;c=sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-0513f3da-5847-11eb-a47b-9bf5f29d94f8 section-sportssection-college type-article infinity-disabled" data-path="/sports/college">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('scnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=0513f3da-5847-11eb-a47b-9bf5f29d94f8&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=269" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://scnow.com/sports/college/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_6kbvhphwvsnmvn6syppr5uoe3i'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38690539-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"scnow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college","weather_temp":39,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"0513f3da-5847-11eb-a47b-9bf5f29d94f8","asset_headline":"LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road","asset_byline":"From local reports","asset_pub_date":"01\/16\/2021","asset_pub_time":"5:06 pm","asset_canonical":"https:\/\/scnow.com\/sports\/college\/local-college-roundup-fmu-men-beat-north-georgia-on-road\/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html","asset_content_length":2262,"asset_related_length":0,"asset_tag_1":"tusculum","asset_tag_2":"greeneville","asset_tag_3":"mathematics","asset_tag_4":"raya coley","asset_tag_5":"abigail keesling","asset_tag_6":"woman","asset_tag_7":"tenn.","asset_tag_8":"coker","asset_tag_9":"cobra","asset_tag_10":"lindsey","asset_has_paywall":"yes","subscription_max_views":5});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/scnow.com.png?_dc=Jan.Sat.2021"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html">Log in</a> or <a href="https://scnow.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #bb1b21 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #bb1b21 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #710e12 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=scnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=scnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=scnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
            window.lee_services_active = true;
                if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; }
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'0513f3da-5847-11eb-a47b-9bf5f29d94f8',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 340px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="0513f3da-5847-11eb-a47b-9bf5f29d94f8">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/scnow.com.png?_dc=Jan.Sat.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=scnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://scnow.com/tncms/admin/editorial-asset/?edit=0513f3da-5847-11eb-a47b-9bf5f29d94f8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="SCNow" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/scnow.com.png?_dc=Jan.Sat.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-958535" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-958535" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-958535" class="search-form-container card clearfix text-center well">
    <form id="site-search-958535" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-958535-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-958535-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-958535-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-958535').submit();
        return false;
    });

    $('#site-search-958535').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-958535 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-958535 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-958535-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-958535').click(function(){
        setTimeout(function(){
            $('#site-search-958535-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-958536" class="tncms-block visible-sm visible-xs"><div id="user-controls-958536" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-958536').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-958536').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://scnow.com/users/logout/" id="user-logout-form-958536"><input type="hidden" name="referer_url" value="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pee-dee-sports" href="/sports/local/" >
                                    <span class="nav-label">Pee Dee Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-chruch-directory" href="/places/religious_organizations/churches/?action=srch" >
                                    <span class="nav-label">Chruch Directory</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/new_eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://www.newspapers.com/title_281/florence_morning_news"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-hartsville-messenger" href="/community/messenger/" >
                                    <span class="nav-label">Hartsville Messenger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-observer" href="/community/observer/" >
                                    <span class="nav-label">Weekly Observer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-post" href="/community/newsandpost/" >
                                    <span class="nav-label">News & Post</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-enterprise" href="/community/starandenterprise/" >
                                    <span class="nav-label">Star & Enterprise</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy &  Sell </span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-florence-subscription" href="/services/" >
                                    <span class="nav-label">Manage Florence Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-single-copy-locations" href="https://www.scnow.com/table_579692dc-a033-11e6-b908-ab60fb7fde9e.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Single Copy Locations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submission-forms" href="/site/forms/" >
                                    <span class="nav-label">Submission Forms</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hartsville-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hartsvillemessenger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hartsville Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-lake-city-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=lakecitynewsandpost.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Lake City Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-maronmullins-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=starandenterprise.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Maron/Mullins Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-958529" class="tncms-block lee-follow-us branding-links"><div class="follow-links-958529 default">
    
    <section id="block-958529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://scnow.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://scnow.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-958495" class="tncms-block"><div id="site-logo-958495" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/1c75fe20-dcd6-11ea-896b-c777073e3de2.png?resize=200%2C92" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/1c75fe20-dcd6-11ea-896b-c777073e3de2.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-958497" class="tncms-block lee-track-masthead"><div id="user-controls-958497" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-958497').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-958497').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://scnow.com/users/logout/" id="user-logout-form-958497"><input type="hidden" name="referer_url" value="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-958499" class="tncms-block"><div id="notification-button-958499" class="notification-button pull-right" data-control="notification" data-id="958499" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-958498" class="tncms-block"><ul id="site-search-958498-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-958498 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-958498" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-958498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-958498-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-958498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-958498').submit();
        return false;
    });

    $('#site-search-958498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-958498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-958498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-958498-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-958498').click(function(){
        setTimeout(function(){
            $('#site-search-958498-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-958503" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-958546" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20COLLEGE%20ROUNDUP%3A%20FMU%20men%20beat%20North%20Georgia%20on%20road&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20LOCAL%20COLLEGE%20ROUNDUP%3A%20FMU%20men%20beat%20North%20Georgia%20on%20road&body=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0513f3da-5847-11eb-a47b-9bf5f29d94f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0513f3da-5847-11eb-a47b-9bf5f29d94f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="save-list-0513f3da-5847-11eb-a47b-9bf5f29d94f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0513f3da-5847-11eb-a47b-9bf5f29d94f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="asset article-default"  data-url="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?crop=500%2C281%2C0%2C60&resize=500%2C281&order=crop%2Cresize">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="281">
        </div>
        <meta itemprop="name" content="scnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Saturday’s Local College Roundup</div><h1 itemprop="headline" class="headline">
        <span>
            
            LOCAL COLLEGE ROUNDUP: FMU men beat North Georgia on road
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From local reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-16T17:06:00-05:00" class="tnt-date asset-date text-muted">
            Jan 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-16T17:06:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-16T17:06:00-05:00">
    <meta itemprop="datePublished" content="2021-01-16T17:06:00-05:00">
    <meta itemprop="dateModified" content="2021-01-16T17:06:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="0513f3da-5847-11eb-a47b-9bf5f29d94f8">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=scnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20COLLEGE%20ROUNDUP%3A%20FMU%20men%20beat%20North%20Georgia%20on%20road&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20LOCAL%20COLLEGE%20ROUNDUP%3A%20FMU%20men%20beat%20North%20Georgia%20on%20road&body=https%3A%2F%2Fscnow.com%2Fsports%2Fcollege%2Flocal-college-roundup-fmu-men-beat-north-georgia-on-road%2Farticle_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0513f3da-5847-11eb-a47b-9bf5f29d94f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0513f3da-5847-11eb-a47b-9bf5f29d94f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0513f3da-5847-11eb-a47b-9bf5f29d94f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0513f3da-5847-11eb-a47b-9bf5f29d94f8" class="save-list-0513f3da-5847-11eb-a47b-9bf5f29d94f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0513f3da-5847-11eb-a47b-9bf5f29d94f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text"><p style="text-align: left;">DAHLONEGA, Ga. — Career days from Langston Gaither and Holden Redparth helped the Francis Marion men's basketball team to a 76-69 road win over the North Georgia on Saturday.</p></div><div class="lee-article-text"><p>Gaither, a junior forward, finished with a career-high 28 points, six rebounds, and three assists. Gaither is second in PBC in scoring, averaging 23.3 points per game.</p></div><div class="lee-article-text"><p>Redparth, a Rockville, Md., native, also posted a career best with 26 points, while hauling down nine rebounds. He shot 50 percent from 3-point range, and was 7 of 9 from the charity stripe. He currently ranks No. 1 in PBC in 3-point percentage (46.7) and 3-point field goals per game (3.5). He also sits at No. 3 in PBC in scoring, averaging 22.8 points a game. Francis Marion is the only team in the PBC with two top-five scorers.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>After FMU led 37-27 at halftime, the Patriots stretched their lead to 62-36. But a FMU technical foul sparked an 11-0 North Georgia run. Then, the Nighthawks got within three. But Gaither nailed a jumper with 37 seconds left and Redparth drained three free throws after that.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Francis Marion (2-2 overall, 2-2 Peach Belt Conference) will return to Florence for a weekday Peach Belt Conference matchup against USC Aiken on Wednesday. Tip-off time will be announced later this week. Attendance will be limited to 250 – only season ticket holders, player/staff family members identified on a pre-game pass list, and a limited number of students. No general admission game-day tickets will be sold.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p style="text-align: left;"><strong>Tusculum 58</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-958350" class="tncms-block add-arrow visible-xs visible-sm visible-md hidden-lg"></div><div id="tncms-block-958836" class="tncms-block"><section id="block-958836" class="block emphasis-h3   " ><div id="html-asset-958836">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p style="text-align: left;"><strong>Coker 50</strong></p></div><div class="lee-article-text"><p style="text-align: left;">GREENEVILLE, TENN. -- Tusculum went on a run to extend its lead to 12 points with seven minutes to play and went on to win over the Cobras.</p></div><div class="lee-article-text"><p>Chandler Lindsey paced the Cobras with 16 points, while Christopher Fordham added 12.</p></div><div class="lee-article-text"><p style="text-align: center;">WOMEN'S BASKETBALL</p></div><div class="lee-article-text"><p style="text-align: left;"><strong>No. 10 Tusculum 92</strong></p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Coker 51</strong></p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>GREENEVILLE, Tenn. -- Coker's women lost 92-51 Saturday to 10th-ranked Tusculum.</p></div><div class="lee-article-text"><p>Ahlea Myers led the Cobras with 12 points, followed by Abigail Keesling and Raya Coley with nine each.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-b2a47b5c-e76a-11e6-912b-f3b74ede560a">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FMU LOGO"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402 540w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/sports/college/local-college-roundup-fmu-men-beat-north-georgia-on-road/article_0513f3da-5847-11eb-a47b-9bf5f29d94f8.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22tusculum%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tusculum label label-default" data-tncms-track-dmp='search: tusculum'>Tusculum</a>
            </li> <li>
                <a href="/search/?k=%22greeneville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-greeneville label label-default" data-tncms-track-dmp='search: greeneville'>Greeneville</a>
            </li> <li>
                <a href="/search/?k=%22mathematics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mathematics label label-default" data-tncms-track-dmp='search: mathematics'>Mathematics</a>
            </li> <li>
                <a href="/search/?k=%22raya%20coley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-raya-coley label label-default" data-tncms-track-dmp='search: raya-coley'>Raya Coley</a>
            </li> <li>
                <a href="/search/?k=%22abigail%20keesling%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-abigail-keesling label label-default" data-tncms-track-dmp='search: abigail-keesling'>Abigail Keesling</a>
            </li> <li>
                <a href="/search/?k=%22woman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-woman label label-default" data-tncms-track-dmp='search: woman'>Woman</a>
            </li> <li>
                <a href="/search/?k=%22tenn.%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tenn_ label label-default" data-tncms-track-dmp='search: tenn_'>Tenn.</a>
            </li> <li>
                <a href="/search/?k=%22coker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coker label label-default" data-tncms-track-dmp='search: coker'>Coker</a>
            </li> <li>
                <a href="/search/?k=%22cobra%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cobra label label-default" data-tncms-track-dmp='search: cobra'>Cobra</a>
            </li> <li>
                <a href="/search/?k=%22lindsey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lindsey label label-default" data-tncms-track-dmp='search: lindsey'>Lindsey</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22holden%20redparth%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-holden-redparth label label-default" data-tncms-track-dmp='search: holden-redparth'>Holden Redparth</a>
            </li> <li>
                <a href="/search/?k=%22langston%20gaither%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-langston-gaither label label-default" data-tncms-track-dmp='search: langston-gaither'>Langston Gaither</a>
            </li> <li>
                <a href="/search/?k=%22francis%20marion%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-francis-marion label label-default" data-tncms-track-dmp='search: francis-marion'>Francis Marion</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22free%20throw%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-free-throw label label-default" data-tncms-track-dmp='search: free-throw'>Free Throw</a>
            </li> <li>
                <a href="/search/?k=%22career%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-career label label-default" data-tncms-track-dmp='search: career'>Career</a>
            </li> <li>
                <a href="/search/?k=%22north%20georgia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-north-georgia label label-default" data-tncms-track-dmp='search: north-georgia'>North Georgia</a>
            </li> <li>
                <a href="/search/?k=%22basketball%20team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball-team label label-default" data-tncms-track-dmp='search: basketball-team'>Basketball Team</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-958790" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-958835" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://scnow.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/scnow.com.js?_dc=01.16.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'scnow.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e3873b56-522d-11eb-92c2-ef38896d32bd" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3873b56-522d-11eb-92c2-ef38896d32bd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/former-marion-wilson-star-ryan-carfley-scores-career-high-in-coker-win/article_e3873b56-522d-11eb-92c2-ef38896d32bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Marion, Wilson star Ryan Carfley scores career high in Coker win"
                            class="img-responsive lazyload full default"
                            width="157"
                            height="88"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/5d/55d108f4-522e-11eb-afe5-4b264268f878/5ff928e4a3017.image.jpg?crop=157%2C88%2C0%2C60&resize=157%2C88&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/former-marion-wilson-star-ryan-carfley-scores-career-high-in-coker-win/article_e3873b56-522d-11eb-92c2-ef38896d32bd.html" class="tnt-asset-link">
        
        
            Former Marion, Wilson star Ryan Carfley scores career high in Coker win</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-08T22:51:00-05:00" class="tnt-date asset-date text-muted">Jan 8, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HARTSVILLE, S.C. -- Former Marion and Wilson star Ryan Carfley scored a collegiate high of 14 points for Coker, which won 83-70 Friday over UVA Wise. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ec6e5782-5777-11eb-86a4-3fdb7f6b1d24" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec6e5782-5777-11eb-86a4-3fdb7f6b1d24 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/gary-edwards-black-lives/article_ec6e5782-5777-11eb-86a4-3fdb7f6b1d24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GARY EDWARDS: Black lives"
                            class="img-responsive lazyload full default"
                            width="231"
                            height="130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/7/bb/7bbaf9b2-0573-11e9-8076-671225ae0a20/5c1d6f733190c.image.jpg?crop=231%2C130%2C18%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/7/bb/7bbaf9b2-0573-11e9-8076-671225ae0a20/5c1d6f733190c.image.jpg?crop=231%2C130%2C18%2C13&resize=231%2C130&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/gary-edwards-black-lives/article_ec6e5782-5777-11eb-86a4-3fdb7f6b1d24.html" class="tnt-asset-link">
        
        
            GARY EDWARDS: Black lives</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-15T16:23:00-05:00" class="tnt-date asset-date text-muted">Jan 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. − As a father of three young black men, I truly understand the importance of my sons knowing the burdens that come with their s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-511565ac-db2e-5c4d-b9cb-af4c5525d136" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-511565ac-db2e-5c4d-b9cb-af4c5525d136 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/football/alabama-wins-college-football-title-are-you-surprised-get-a-recap/article_511565ac-db2e-5c4d-b9cb-af4c5525d136.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Alabama wins college football title. Are you surprised? Get a recap"
                            class="img-responsive lazyload full default"
                            width="1590"
                            height="894"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/11/511565ac-db2e-5c4d-b9cb-af4c5525d136/5ffd2ed9a3091.preview.jpg?crop=1590%2C894%2C0%2C83&resize=1590%2C894&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/football/alabama-wins-college-football-title-are-you-surprised-get-a-recap/article_511565ac-db2e-5c4d-b9cb-af4c5525d136.html" class="tnt-asset-link">
        
        
            Alabama wins college football title. Are you surprised? Get a recap</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-12T00:13:50-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 12, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p><span>Top-ranked Alabama beat No. 3 Ohio State 52-24 to win its sixth national championship under coach Nick Saban. Here are the highlights in photos.</span></p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6ad0bafe-513b-11eb-b3d0-0fb503458135" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6ad0bafe-513b-11eb-b3d0-0fb503458135 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/ex-dillon-star-j-t-melton-comfortable-at-new-position-with-charleston-southern/article_6ad0bafe-513b-11eb-b3d0-0fb503458135.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-Dillon star J.T. Melton comfortable at new position with Charleston Southern"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="84"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/c6/9c687ec6-513b-11eb-b95d-a3abe8e5ee43/5ff791ab608ae.image.jpg?crop=150%2C84%2C0%2C57&resize=150%2C84&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/ex-dillon-star-j-t-melton-comfortable-at-new-position-with-charleston-southern/article_6ad0bafe-513b-11eb-b3d0-0fb503458135.html" class="tnt-asset-link">
        
        
            Ex-Dillon star J.T. Melton comfortable at new position with Charleston Southern</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-07T17:55:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. — After starting at center for Charleston Southern in 2019, J.T. Melton will start this spring at right guard. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-be189eb4-4ed6-11eb-bae4-5f57844dfe47" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be189eb4-4ed6-11eb-bae4-5f57844dfe47 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/ex-west-florence-star-ailym-ford-has-even-bigger-goals-for-2021/article_be189eb4-4ed6-11eb-bae4-5f57844dfe47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-West Florence star Ailym Ford has even bigger goals for 2021"
                            class="img-responsive lazyload full default"
                            width="1682"
                            height="946"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/0/72/0726bbf4-4ed7-11eb-a563-d3d39beb0ac4/5ff38decf4160.image.jpg?crop=1682%2C946%2C8%2C61&resize=1682%2C946&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/ex-west-florence-star-ailym-ford-has-even-bigger-goals-for-2021/article_be189eb4-4ed6-11eb-bae4-5f57844dfe47.html" class="tnt-asset-link">
        
        
            Ex-West Florence star Ailym Ford has even bigger goals for 2021</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-04T17:15:00-05:00" class="tnt-date asset-date text-muted">Jan 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>FLORENCE<span class="print_trim">, S.C.</span> -- Ailym Ford’s knee is just fine, serving as fair warning to Southern Conference defenses.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9f06ee68-5160-11eb-b24d-b7699a59115a" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/francis-marion-men-lose-opener-at-georgia-college/article_9f06ee68-5160-11eb-b24d-b7699a59115a.html" class="tnt-asset-link">
        
        
            Francis Marion men lose opener at Georgia College</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-07T22:21:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MILLEDGEVILLE, Ga. — The Francis Marion University men's basketball team began their abbreviated 2020-21 season on the road in a Peach Belt Co&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f3aac4d0-51e7-11eb-bd8c-f79a1c41e379" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3aac4d0-51e7-11eb-bd8c-f79a1c41e379 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/gary-edwards-good-to-be-back/article_f3aac4d0-51e7-11eb-bd8c-f79a1c41e379.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GARY EDWARDS: Good to be back"
                            class="img-responsive lazyload full default"
                            width="231"
                            height="130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/7/bb/7bbaf9b2-0573-11e9-8076-671225ae0a20/5c1d6f733190c.image.jpg?crop=231%2C130%2C18%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/7/bb/7bbaf9b2-0573-11e9-8076-671225ae0a20/5c1d6f733190c.image.jpg?crop=231%2C130%2C18%2C13&resize=231%2C130&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/gary-edwards-good-to-be-back/article_f3aac4d0-51e7-11eb-bd8c-f79a1c41e379.html" class="tnt-asset-link">
        
        
            GARY EDWARDS: Good to be back</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-08T14:26:00-05:00" class="tnt-date asset-date text-muted">Jan 8, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. -- It has been awhile since our last chat. So much has happened, so much has changed. And yet, I find comfort in the things tha&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f53fa928-4d5a-11eb-be31-6bf621d289db" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f53fa928-4d5a-11eb-be31-6bf621d289db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/former-south-florence-star-micheal-mason-excited-for-sophomore-season-at-wofford/article_f53fa928-4d5a-11eb-be31-6bf621d289db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former South Florence star Micheal Mason excited for sophomore season at Wofford"
                            class="img-responsive lazyload full default"
                            width="1758"
                            height="989"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/81/581b5b61-f9d4-57c4-a54e-a4a5c63c1212/5d97ee21b30c3.image.jpg?crop=1758%2C989%2C0%2C95&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/former-south-florence-star-micheal-mason-excited-for-sophomore-season-at-wofford/article_f53fa928-4d5a-11eb-be31-6bf621d289db.html" class="tnt-asset-link">
        
        
            Former South Florence star Micheal Mason excited for sophomore season at Wofford</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-02T19:31:00-05:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. — In 2019, Micheal Mason was a quarterback’s nightmare at Wofford, tying for the Southern Conference lead in sacks and leading &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e56903b0-4a20-11eb-acae-8f90e2f1557b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e56903b0-4a20-11eb-acae-8f90e2f1557b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/ex-west-florence-star-michael-hayes-makes-strong-impact-at-georgia-state/article_e56903b0-4a20-11eb-acae-8f90e2f1557b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-West Florence star Michael Hayes makes strong impact at Georgia State"
                            class="img-responsive lazyload full default"
                            width="1273"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/38/2384a686-4a21-11eb-9f35-d74ca0cae2c0/5feba6c780ccc.image.jpg?crop=1273%2C716%2C6%2C124&resize=1273%2C716&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/ex-west-florence-star-michael-hayes-makes-strong-impact-at-georgia-state/article_e56903b0-4a20-11eb-acae-8f90e2f1557b.html" class="tnt-asset-link">
        
        
            Ex-West Florence star Michael Hayes makes strong impact at Georgia State</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-29T18:00:00-05:00" class="tnt-date asset-date text-muted">Dec 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>FLORENCE, S.C. – Michael Hayes had a memorable redshirt freshman season at Georgia State, playing in all its games, including the Panthers’ recent LendingTree Bowl victory over Western Kentucky.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1edb7b7e-513c-11eb-98f0-3b26b2e1a1bc" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/wednesdays-coker-roundup-coker-sweeps-limestone/article_1edb7b7e-513c-11eb-98f0-3b26b2e1a1bc.html" class="tnt-asset-link">
        
        
            WEDNESDAY'S COKER ROUNDUP: Coker sweeps Limestone</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-07T18:00:00-05:00" class="tnt-date asset-date text-muted">Jan 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HARTSVILLE, S.C. - The Coker women's basketball team won 83-78 Wednesday against Limestone. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-958160" class="tncms-block panel panel-body panel-default lotame"><section id="block-958160" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-958160 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-958160" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-958160" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="modal fullscreen in modal-image image-mugshot modal-b2a47b5c-e76a-11e6-912b-f3b74ede560a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322"
                    srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=400%2C322 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/b/2a/b2a47b5c-e76a-11e6-912b-f3b74ede560a/58900d7198ff9.image.jpg?resize=500%2C402 540w"
                    sizes="100vw"
                    
                    width="500"
                    height="402"
                    alt="FMU LOGO"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a" data-target=".caption-inner-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Ffmu-logo%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fmu-logo/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FMU%20LOGO&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Ffmu-logo%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fmu-logo/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/fmu-logo/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fmu-logo/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMorning%20News%5D%20FMU%20LOGO&body=https%3A%2F%2Fscnow.com%2Fsports%2Ffmu-logo%2Fimage_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fmu-logo/image_b2a47b5c-e76a-11e6-912b-f3b74ede560a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a47b5c-e76a-11e6-912b-f3b74ede560a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2a47b5c-e76a-11e6-912b-f3b74ede560a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2a47b5c-e76a-11e6-912b-f3b74ede560a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2a47b5c-e76a-11e6-912b-f3b74ede560a" class="save-list-b2a47b5c-e76a-11e6-912b-f3b74ede560a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2a47b5c-e76a-11e6-912b-f3b74ede560a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b2a47b5c-e76a-11e6-912b-f3b74ede560a img { max-height: 402px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-958530" class="tncms-block site-logo-container"><div id="site-logo-958530" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/cf98a440-dcd5-11ea-896b-87a5ea44c100.png?resize=200%2C92" 
            srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/cf98a440-dcd5-11ea-896b-87a5ea44c100.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/cf98a440-dcd5-11ea-896b-87a5ea44c100.png?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/cf98a440-dcd5-11ea-896b-87a5ea44c100.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-958531" class="tncms-block site-follow-us branding-links"><div class="follow-links-958531 default">
    
    <section id="block-958531" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://scnow.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-958533" class="tncms-block site-footer-heading"><section id="block-958533" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-958533 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-hartsville-messenger"  href="/community/messenger/" ><span class="nav-label">Hartsville Messenger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-observer"  href="/community/observer/" ><span class="nav-label">Weekly Observer</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-marion-star-mullins-enterprise"  href="/community/starandenterprise/" ><span class="nav-label">The Marion Star & Mullins Enterprise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lake-city-news-post"  href="/community/newsandpost/" ><span class="nav-label">Lake City News & Post</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-958534" class="tncms-block site-footer-heading"><section id="block-958534" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-958534 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe.scnow.com/authenticate.htm?p_publication=2900"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-958532" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-958532"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Morning News</a>, 310 S. Dargan Street Florence, SC</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0513f3da-5847-11eb-a47b-9bf5f29d94f8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6892.add('act', dmpData);_cc6892.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/college" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1608764782"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6892.add('act', serviceData);_cc6892.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6892.add('act', dmpData);_cc6892.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1608706831"></script></body>
</html>