
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://scnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-16 17:27:07" />
<meta name="tncms-access-criteria" content="{&quot;4a1ec38c-90d7-11ec-8a86-3b4a692927ec&quot;:[],&quot;4065216a-90d7-11ec-8a86-57fb99d89396&quot;:[],&quot;35cf0dc4-90d7-11ec-8a86-0b0bcb22fe9b&quot;:[],&quot;2074e9e4-90d7-11ec-8a86-47cd7789297a&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;],&quot;1152fbfe-90d7-11ec-8a86-6b893f04764e&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;fcf616e6-90d6-11ec-8a86-5b50f4d3e052&quot;:[],&quot;ef5178b4-90d6-11ec-8a86-1bf16900459f&quot;:[],&quot;d213d012-90d6-11ec-8a86-c7535d4970dc&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;8486747a-3ef3-11eb-8adc-a3b53e206fd7&quot;:[],&quot;c16b3b24-90d6-11ec-8a86-6b8b9f762536&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;b39867d8-90d6-11ec-8a86-37c956316f68&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;,&quot;b930ede8-90ca-11ec-8a86-b7f5a8d7860e&quot;],&quot;a3f5f9bc-90d6-11ec-8a86-e7d1ec296048&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;961b0e86-90d6-11ec-8a86-7b705022a0e3&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;8825dbd0-90d6-11ec-8a86-2ff69c287c9b&quot;:[&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;7b0451a2-90d6-11ec-8a86-2b0fdd683b5c&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;6b5ed74a-90d6-11ec-8a86-e752e22766ef&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;5daa7456-90d6-11ec-8a86-639436c298db&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;],&quot;4fbdfd7c-90d6-11ec-8a86-532956807601&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;42b8ee34-90d6-11ec-8a86-1fff3d24a5ed&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;31eacb2c-90d6-11ec-8a86-23b1ab84b7a0&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;24827a5c-90d6-11ec-8a86-03e5b19f5692&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;0dd32bda-90d6-11ec-8a86-6b8859c1e947&quot;:[&quot;c093a260-90ca-11ec-8a86-7792f58c37a1&quot;],&quot;02f94f46-90d6-11ec-8a86-afab1bd0827c&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;],&quot;ddecafb8-90d5-11ec-8a86-9fde9d2cae5e&quot;:[&quot;6a1c8890-90c8-11ec-8a86-474ad1e958eb&quot;,&quot;706fb604-90c8-11ec-8a86-038daeeb44bf&quot;]}" />
<meta name="tncms-criteria-ids" content="6a1c8890-90c8-11ec-8a86-474ad1e958eb,706fb604-90c8-11ec-8a86-038daeeb44bf,b930ede8-90ca-11ec-8a86-b7f5a8d7860e,c093a260-90ca-11ec-8a86-7792f58c37a1" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="dde1e972-af9b-11ec-a209-9f2b4514ca32" />
<meta name="keywords" content="bobby collins, dean boyd, sport, american football, football, south, coach, coaching, football coach, pointe" />
<meta name="news_keywords" content="bobby collins, dean boyd, sport, american football, football, south, coach, coaching, football coach, pointe" />
<meta name="description" content="BENNETTSVILLE, S.C. -- Bobby Collins is leaving his post as athletic director/football coach at Class 3A Marlboro County High School to become football coach at reigning 4A state champion, South" />
<meta name="author" content="SCOTT CHANCEY Morning News schancey@florencenews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3027" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_b108be71f0addd32950908645468ff40" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="jJAZZJFCZPVuQC5djjOzx6HHMK1Cd2Or2Nc4wh1KL6U" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C593%2C475%2C78&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Bobby Collins leaving Marlboro County for reigning state champion South Pointe" />
<meta property="og:description" content="BENNETTSVILLE, S.C. -- Bobby Collins is leaving his post as athletic director/football coach at Class 3A Marlboro County High School to become football coach at reigning 4A state champion, South" />
<meta property="og:site_name" content="SCNow" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="456678654366324" />
<meta property="article:publisher" content="www.facebook.com/MorningNews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C311%2C475%2C218&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VoiceOfPeeDee" />
<meta name="twitter:creator" content="@https://www.twitter.com/sportsinpeedee" />
<meta name="twitter:image:alt" content="BOBBY COLLINS.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1648533623"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645772422"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>/*<![CDATA[*/ .follow-links-1316596 li { margin-right: 1px; padding: 0; } .follow-links-1316596 li a, .follow-links-1316596 li a:focus, .follow-links-1316596 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1316596 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1316596 li a.fb,.follow-links-1316596 li a.fb:hover { color: #3A59A5; } .follow-links-1316596 li a.tw,.follow-links-1316596 li a.tw:hover { color: #46C8F9; } #block-1317004 .card .card-image-full { width: 100%; } #block-1317004 #card-showcase-2c6ecb48-ea4b-5b0b-aec6-7e28243ebc11 .showcase-box { width: 24% } #block-1317004 #card-showcase-87839169-8165-5e74-b445-4b8bb57464b7 .showcase-box { width: 24% } #block-1317004 #card-showcase-60a7ef95-6887-5c63-b786-25da441de2fe .showcase-box { width: 24% } #block-1317004 #card-showcase-3a7e98a8-e181-5e59-bb4e-0f24e55d269b .showcase-box { width: 24% } .follow-links-1316560 li { margin-right: 1px; padding: 0; } .follow-links-1316560 li a, .follow-links-1316560 li a:focus, .follow-links-1316560 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1316560 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1316560 li a.fb,.follow-links-1316560 li a.fb:hover { color: #3A59A5; } .follow-links-1316560 li a.tw,.follow-links-1316560 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"dde1e972-af9b-11ec-a209-9f2b4514ca32","app":"editorial","ga_page":"\/sports\/high-school\/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":285}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'dde1e972-af9b-11ec-a209-9f2b4514ca32'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/scnow.com.js?_dc=032918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=032918"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bobby collins","dean boyd","sport","american football","football","south","coach","coaching","football coach","pointe"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/scnow.com/-&description_url=http%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '550205156938'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1648533623"></script>

            
            <title>Bobby Collins leaving Marlboro County for reigning state champion South Pointe | High School | scnow.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://scnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/49d9dd76-f204-11e5-9056-2f1b2b453326.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Bobby Collins leaving Marlboro County for reigning state champion South Pointe | High School | scnow.com" href="http://scnow.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-dde1e972-af9b-11ec-a209-9f2b4514ca32  section-sports section-high-school type-article infinity-disabled" data-authors='[]' data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('scnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=272&amp;tncms.asset.id=dde1e972-af9b-11ec-a209-9f2b4514ca32&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=285" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://scnow.com/sports/high-school/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38690539-1","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"scnow.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":62,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school","asset_sections":"sports\/high-school","asset_id":"dde1e972-af9b-11ec-a209-9f2b4514ca32","asset_headline":"Bobby Collins leaving Marlboro County for reigning state champion South Pointe","asset_byline":"SCOTT CHANCEY\nMorning News","asset_authors":"Scott Chancey","asset_pub_date":"03\/29\/2022","asset_pub_time":"4:07 pm","asset_pub_iso8601":"2022-03-29T16:07:00-04:00","asset_canonical":"https:\/\/scnow.com\/sports\/high-school\/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe\/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html","asset_content_length":1898,"asset_related_length":0,"asset_tag_1":"bobby collins","asset_tag_2":"dean boyd","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"football","asset_tag_6":"south","asset_tag_7":"coach","asset_tag_8":"coaching","asset_tag_9":"football coach","asset_tag_10":"pointe","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="dde1e972-af9b-11ec-a209-9f2b4514ca32">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://scnow.com/users/signup/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/scnow.com.png?_dc=Mar.Tue.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-preps-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-regwall,
            #pu-email-form-preps-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-preps-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-preps-email-regwall .lead,
                #pu-email-form-preps-email-regwall .email-desc_ { display: none; }
                #pu-email-form-preps-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-preps-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-preps-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-preps-email-regwall .disclaimer a {
                    color: #bb1b21;
                    text-transform: uppercase;
                }
                #pu-email-form-preps-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://scnow.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-preps-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/scnow.com.js?_dc=03.29.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'scnow.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-regwall').val(xList);
                        $('#pu-email-form-preps-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-preps-email-regwall').val() === '') {
                        $('#hp-preps-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-regwall').val(),
                                'email': $('#pu-email-preps-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2485',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/740593be-9b69-11ec-b5c1-67eac7520402.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #bb1b21; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=scnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=scnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=scnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/scnow.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://scnow.com/users/admin/contribute/article/?assetid=dde1e972-af9b-11ec-a209-9f2b4514ca32&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://scnow.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://scnow.com/tncms/admin/editorial-asset/?edit=dde1e972-af9b-11ec-a209-9f2b4514ca32"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1317832" class="tncms-block"></div></div><form method="post" action="https://scnow.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="SCNow" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/740593be-9b69-11ec-b5c1-67eac7520402.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">62&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://scnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pee-dee-sports" href="/sports/local/" >
                                    <span class="nav-label">Pee Dee Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-church-directory" href="/places/religious_organizations/churches/?action=srch" >
                                    <span class="nav-label">Church Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/new_eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty_publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://www.newspapers.com/title_281/florence_morning_news"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-hartsville-messenger" href="/community/messenger/" >
                                    <span class="nav-label">Hartsville Messenger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-enterprise" href="/community/starandenterprise/" >
                                    <span class="nav-label">Star & Enterprise</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy &  Sell </span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-florence-subscription" href="/services/" >
                                    <span class="nav-label">Manage Florence Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-single-copy-locations" href="https://www.scnow.com/table_579692dc-a033-11e6-b908-ab60fb7fde9e.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Single Copy Locations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hartsville-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hartsvillemessenger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hartsville Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-lake-city-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=lakecitynewsandpost.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Lake City Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-maronmullins-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=starandenterprise.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Maron/Mullins Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1316596" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1316596 default">
    
    <section id="block-1316596" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://scnow.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="SCNow" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/740593be-9b69-11ec-b5c1-67eac7520402.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search SCNOW	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=scnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="SCNow" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/740593be-9b69-11ec-b5c1-67eac7520402.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=scnow.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://scnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://scnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://scnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/new_eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">62&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/dde1e972-af9b-11ec-a209-9f2b4514ca32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSCNOW%09%5D%20Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&body=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Bobby Collins leaving Marlboro County for reigning state champion South Pointe</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-top" twt-comment-count="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" twt-article-id="dde1e972-af9b-11ec-a209-9f2b4514ca32">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tuJCCb5M&posts_ids=dde1e972-af9b-11ec-a209-9f2b4514ca32")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-top").innerHTML = openWeb.messages_count['dde1e972-af9b-11ec-a209-9f2b4514ca32'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/dde1e972-af9b-11ec-a209-9f2b4514ca32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSCNOW%09%5D%20Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&body=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dde1e972-af9b-11ec-a209-9f2b4514ca32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dde1e972-af9b-11ec-a209-9f2b4514ca32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dde1e972-af9b-11ec-a209-9f2b4514ca32" class="save-list-dde1e972-af9b-11ec-a209-9f2b4514ca32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dde1e972-af9b-11ec-a209-9f2b4514ca32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1317034" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1317040" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-dde1e972-af9b-11ec-a209-9f2b4514ca32" class="asset article-default"  data-url="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C593%2C475%2C78&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="scnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Marlboro County Football Coach</div><h1 itemprop="headline" class="headline">
        <span>
            
            Bobby Collins leaving Marlboro County for reigning state champion South Pointe
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-8ff44674-3ba3-11e5-a563-fff00303dd34-asset-dde1e972-af9b-11ec-a209-9f2b4514ca32" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://scnow.com/users/profile/Scott%20Chancey">
                        Scott Chancey
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T16:07:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-29T16:07:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-default" twt-comment-count="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" twt-article-id="dde1e972-af9b-11ec-a209-9f2b4514ca32">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tuJCCb5M&posts_ids=dde1e972-af9b-11ec-a209-9f2b4514ca32")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-default").innerHTML = openWeb.messages_count['dde1e972-af9b-11ec-a209-9f2b4514ca32'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T16:07:00-04:00">
    <meta itemprop="datePublished" content="2022-03-29T16:07:00-04:00">
    <meta itemprop="dateModified" content="2022-03-29T16:07:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="dde1e972-af9b-11ec-a209-9f2b4514ca32">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/dde1e972-af9b-11ec-a209-9f2b4514ca32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSCNOW%09%5D%20Bobby%20Collins%20leaving%20Marlboro%20County%20for%20reigning%20state%20champion%20South%20Pointe&body=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde1e972-af9b-11ec-a209-9f2b4514ca32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dde1e972-af9b-11ec-a209-9f2b4514ca32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dde1e972-af9b-11ec-a209-9f2b4514ca32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dde1e972-af9b-11ec-a209-9f2b4514ca32" class="save-list-dde1e972-af9b-11ec-a209-9f2b4514ca32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dde1e972-af9b-11ec-a209-9f2b4514ca32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="lee-article-text"><p>BENNETTSVILLE<span class="print_trim">, S.C.</span> -- Bobby Collins is leaving his post as athletic director/football coach at Class 3A Marlboro County High School to become football coach at reigning 4A state champion, South Pointe.</p></div><div class="lee-article-text"><p>“Our football program is a real point of pride for our community,” SPHS athletic director Carlos Richardson said in a statement. “We were honored to have so many qualified candidates express interest in the job. Coach Collins has a solid track record and great energy. I’m confident he will continue the momentum this program is enjoying.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1316539" class="tncms-block"></div></div><div class="lee-article-text"><p>Marlboro County is on its second coaching search since 2019, when two-time state championship-winning coach Dean Boyd left the school to coach at his alma mater, York. After Collins replaced Boyd at Marlboro, the Bulldogs reached the playoffs twice.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1316350" class="tncms-block add-arrow visible-xs visible-sm visible-md hidden-lg"></div></div><div class="lee-article-text"><p>“We are excited to welcome coach Collins to the Rock Hill Schools community,” stated Tommy Schmolze, superintendent for York County School District 3, in a news release. “We believe his extensive experience, both coaching and playing football, will help him connect with the Stallion team and continue the legacy of excellence for our student athletes at South Pointe.”</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/florence-county-sheriffs-office-releases-video-from-tuesday-night-fatal-pursuit/article_3325ffd6-ab9b-11ec-b45f-ffc99975227b.html#tracking-source=in-article-popular">Florence County Sheriff's Office releases video from Tuesday night fatal pursuit</a></li>
                                
                                    <li style="display:none"><a href="/news/local/three-men-die-fourth-hurt-in-darlington-county-car-crash/article_207c29de-ad4c-11ec-b8de-3fad5aa7d261.html#tracking-source=in-article-popular">Three men die, fourth hurt in Darlington County car crash</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/lake-city-pitcher-trey-bright-strikes-out-17-wilson-batters-in-the-panthers-15-1/article_28abfd96-ab21-11ec-8c40-ff14316f9963.html#tracking-source=in-article-popular">Lake City pitcher Trey Bright strikes out 17 Wilson batters in the Panthers' 15-1 win</a></li>
                                
                                    <li style="display:none"><a href="/news/local/driver-trying-to-evade-law-enforcement-dies-in-florence-county-crash/article_415c4c6a-aac2-11ec-a9e9-af5177f7499e.html#tracking-source=in-article-popular">Driver trying to evade law enforcement dies in Florence County crash</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/movies/will-smith-apologizes-to-chris-rock-for-slapping-him-on-oscars-stage/article_a8426f3e-0f83-571c-892a-8adea4aed59f.html#tracking-source=in-article-popular">Will Smith apologizes to Chris Rock for slapping him on Oscars stage</a></li>
                                
                                    <li style="display:none"><a href="/news/local/darlington-county-coroner-man-found-dead-on-oakdale-street-didnt-die-a-natural-death/article_ea02c600-aaf9-11ec-9a3e-ff6444bd0984.html#tracking-source=in-article-popular">Darlington County coroner: Man found dead on Oakdale Street didn't die a natural death</a></li>
                                
                                    <li style="display:none"><a href="/sports/florence-darlington-tech-baseball-team-on-program-best-17-game-winning-streak/article_e5422fa8-aaf3-11ec-8c5f-53c07bb9a9a6.html#tracking-source=in-article-popular">Florence-Darlington Tech baseball team on program-best 17-game winning streak</a></li>
                                
                                    <li style="display:none"><a href="/news/local/chaplain-michelle-law-gordon-marks-her-promotion-with-florence-ceremony/article_a522214e-ad41-11ec-98d7-db434730e610.html#tracking-source=in-article-popular">Chaplain Michelle Law-Gordon marks her promotion with Florence ceremony</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/movies/oscars-will-smith-wins-after-slugging-chris-rock-get-all-the-highlights/article_99e087f2-cf3c-5a11-a9dd-a6d9336fa498.html#tracking-source=in-article-popular">Oscars: Will Smith wins after slugging Chris Rock. Get all the highlights.</a></li>
                                
                                    <li style="display:none"><a href="/news/national/will-smith-chris-rock-confrontation-shocks-oscar-audience/article_393a3b16-ae44-11ec-b6e4-47f2a81c7522.html#tracking-source=in-article-popular">Will Smith, Chris Rock confrontation shocks Oscar audience</a></li>
                                
                                    <li style="display:none"><a href="/news/local/lake-city-police-arrest-four-people-apparently-passed-out-in-car/article_c101431c-abb2-11ec-9d3d-5bab603568ad.html#tracking-source=in-article-popular">Lake City police arrest four people apparently passed out in car</a></li>
                                
                                    <li style="display:none"><a href="/sports/prep-roundup-west-florence-baseball-tops-latta/article_c366de9e-abe1-11ec-aa42-a3e689f43655.html#tracking-source=in-article-popular">PREP ROUNDUP: West Florence baseball tops Latta</a></li>
                                
                                    <li style="display:none"><a href="/news/local/florence-shots-fired-call-ends-with-one-person-in-custody/article_ef287a2a-aafa-11ec-ac4a-431210f2aff0.html#tracking-source=in-article-popular">Florence shots-fired call ends with one person in custody</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/florence-christian-boys-soccer-rallies-past-pee-dee-academy-for-3-2-win/article_f7ca98de-ac8f-11ec-9bd2-e390313133c3.html#tracking-source=in-article-popular">Florence Christian boys' soccer rallies past Pee Dee Academy for 3-2 win</a></li>
                                
                                    <li style="display:none"><a href="/news/local/cartersville-country-winery-takes-muscadines-to-the-next-level/article_112c40ec-ac46-11ec-97b1-3be8d8a4c12b.html#tracking-source=in-article-popular">Cartersville Country Winery takes muscadines to the next level</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>At South Pointe, Collins replaces DeVonte Holloman, who joined the University of South Carolina football team's support staff.</p></div><div class="lee-article-text"><p>Collins has ties with the Rock Hill/North Carolina area. He earned the Region 3A coach of the year title twice and tri-county coach of the year three times. He also earned the 2012 I-MECK Conference Coach of the Year as head football coach in Cornelius, N.C.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/scnow.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Prior to coaching Marlboro County, Collins coached Lancaster's football team to four state appearances during a five-year span.</p></div><div class="lee-article-text"><p>Collins started his coaching career as a grad assistant at South Carolina State, where he was an All-American as a player.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="593">
            <meta itemprop="height" content="649">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BOBBY COLLINS.jpg"
                            class="img-responsive lazyload full default"
                            width="593"
                            height="649"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=150%2C164&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=200%2C219&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=225%2C246&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=300%2C328&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=400%2C438&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=540%2C591&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=593%2C649&order=crop%2Cresize 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Collins</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_tuJCCb5M');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-bottom" twt-comment-count="https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" twt-article-id="dde1e972-af9b-11ec-a209-9f2b4514ca32">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tuJCCb5M&posts_ids=dde1e972-af9b-11ec-a209-9f2b4514ca32")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-dde1e972-af9b-11ec-a209-9f2b4514ca32-bottom").innerHTML = openWeb.messages_count['dde1e972-af9b-11ec-a209-9f2b4514ca32'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22bobby%20collins%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bobby-collins label label-default" data-tncms-track-dmp='search: bobby-collins'>Bobby Collins</a>
            </li> <li>
                <a href="/search/?k=%22dean%20boyd%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dean-boyd label label-default" data-tncms-track-dmp='search: dean-boyd'>Dean Boyd</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22south%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south'>South</a>
            </li> <li>
                <a href="/search/?k=%22coach%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22coaching%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coaching label label-default" data-tncms-track-dmp='search: coaching'>Coaching</a>
            </li> <li>
                <a href="/search/?k=%22football%20coach%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-football-coach label label-default" data-tncms-track-dmp='search: football-coach'>Football Coach</a>
            </li> <li>
                <a href="/search/?k=%22pointe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pointe label label-default" data-tncms-track-dmp='search: pointe'>Pointe</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_Xwat6FHlw0AU9yZPdJpz06ufo3N4xk5k">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school'],
                                    url_keywords: ['bobby collins','dean boyd','sport','american football','football','south','coach','coaching','football coach','pointe'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://scnow.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/scnow.com.js?_dc=03.29.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'scnow.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-8ff44674-3ba3-11e5-a563-fff00303dd34">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://scnow.com/users/profile/Scott%20Chancey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Scott Chancey" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/avatars/8/ff/446/8ff44674-3ba3-11e5-a563-fff00303dd34.bbaa9cdf3693d8ba27a8a5b36089b111.png?_dc=1514069284" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://scnow.com/users/profile/Scott%20Chancey" rel="author" class="tnt-user-profile-link tnt-user-name">Scott Chancey</a>
                                </h4><p class="tnt-user-title small text-muted">Prep Sports Writer</p>
                                    <p class="card-about">A 12-time APSE national award winner, Scott authored, "70 Years of Thrills and Chills, Drama and Dents at Darlington Raceway."  Scott has received several SCPA awards, 9 for 1st place since moving to SC in 2010 from his home state of Georgia.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/sportsinpeedee" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:schancey@florencenews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8ff44674-3ba3-11e5-a563-fff00303dd34" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8ff44674-3ba3-11e5-a563-fff00303dd34&amp;s=start_time&amp;sd=desc" data-subject="Scott Chancey" data-description="Whenever Scott Chancey posts new content, you'll get an email delivered to your inbox with a link." data-name="Scott Chancey notification" data-author-id="8ff44674-3ba3-11e5-a563-fff00303dd34" data-user-url="https://scnow.com/users/">
        <i class="fas tnt-star"></i> Follow Scott Chancey
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://scnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://scnow.com/users/login/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://scnow.com/users/signup/?referer_url=https%3A%2F%2Fscnow.com%2Fsports%2Fhigh-school%2Fbobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe%2Farticle_dde1e972-af9b-11ec-a209-9f2b4514ca32.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-28abfd96-ab21-11ec-8c40-ff14316f9963" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28abfd96-ab21-11ec-8c40-ff14316f9963 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/lake-city-pitcher-trey-bright-strikes-out-17-wilson-batters-in-the-panthers-15-1/article_28abfd96-ab21-11ec-8c40-ff14316f9963.html" class="tnt-asset-link"  aria-label="Lake City pitcher Trey Bright strikes out 17 Wilson batters in the Panthers' 15-1 win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lake City pitcher Trey Bright strikes out 17 Wilson batters in the Panthers' 15-1 win"
                            class="img-responsive lazyload full default"
                            width="1607"
                            height="904"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/5/46/546420da-ab21-11ec-99bf-cb7e88a7e45d/623be371ef0bc.image.jpg?crop=1607%2C904%2C0%2C193&resize=1607%2C904&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/lake-city-pitcher-trey-bright-strikes-out-17-wilson-batters-in-the-panthers-15-1/article_28abfd96-ab21-11ec-8c40-ff14316f9963.html" class="tnt-asset-link" aria-label="Lake City pitcher Trey Bright strikes out 17 Wilson batters in the Panthers' 15-1 win">
        
        
            Lake City pitcher Trey Bright strikes out 17 Wilson batters in the Panthers' 15-1 win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – Lake City’s offense was a hit. Panthers pitcher Trey Bright made sure Wilson’s wasn’t. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f7ca98de-ac8f-11ec-9bd2-e390313133c3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7ca98de-ac8f-11ec-9bd2-e390313133c3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/florence-christian-boys-soccer-rallies-past-pee-dee-academy-for-3-2-win/article_f7ca98de-ac8f-11ec-9bd2-e390313133c3.html" class="tnt-asset-link"  aria-label="Florence Christian boys' soccer rallies past Pee Dee Academy for 3-2 win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florence Christian boys' soccer rallies past Pee Dee Academy for 3-2 win"
                            class="img-responsive lazyload full default"
                            width="1362"
                            height="766"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/a/a7/aa7e9d08-ac87-11ec-8890-9b710125f4b9/623e3d8a77d18.image.jpg?crop=1362%2C766%2C0%2C377&resize=1362%2C766&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/florence-christian-boys-soccer-rallies-past-pee-dee-academy-for-3-2-win/article_f7ca98de-ac8f-11ec-9bd2-e390313133c3.html" class="tnt-asset-link" aria-label="Florence Christian boys' soccer rallies past Pee Dee Academy for 3-2 win">
        
        
            Florence Christian boys' soccer rallies past Pee Dee Academy for 3-2 win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. — Juw-el Huntley scored off a Brooks Poston assist with five minutes left, giving Florence Christian a 3-2 win over Pee Dee Aca&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-156d9e74-ae05-11ec-a866-7b1fc2220f70" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-156d9e74-ae05-11ec-a866-7b1fc2220f70 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/south-florences-shikeem-shilow-wins-state-weightlifting-crown/article_156d9e74-ae05-11ec-a866-7b1fc2220f70.html" class="tnt-asset-link"  aria-label="South Florence's Shikeem Shilow wins state weightlifting crown">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="South Florence's Shikeem Shilow wins state weightlifting crown"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f77c9676-ae05-11ec-82e2-9fedf97aa91c/6240be072dafb.image.jpg?crop=1200%2C675%2C0%2C462&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/south-florences-shikeem-shilow-wins-state-weightlifting-crown/article_156d9e74-ae05-11ec-a866-7b1fc2220f70.html" class="tnt-asset-link" aria-label="South Florence's Shikeem Shilow wins state weightlifting crown">
        
        
            South Florence's Shikeem Shilow wins state weightlifting crown</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – South Florence junior Shikeem Shilow holds two marks of distinction since the Bruins built their new athletic facilities. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-094f2b48-af0f-11ec-a2c0-33676dd004c5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-094f2b48-af0f-11ec-a2c0-33676dd004c5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/tka-baseball-beats-thomas-sumter-wins-third-game-in-a-row/article_094f2b48-af0f-11ec-a2c0-33676dd004c5.html" class="tnt-asset-link"  aria-label="TKA baseball beats Thomas Sumter, wins third game in a row">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TKA baseball beats Thomas Sumter, wins third game in a row"
                            class="img-responsive lazyload full default"
                            width="1331"
                            height="749"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/4/02/402c6c84-af0f-11ec-86a4-f7de7b894fa8/62427b19bbac2.image.jpg?crop=1331%2C749%2C0%2C23&resize=1331%2C749&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/tka-baseball-beats-thomas-sumter-wins-third-game-in-a-row/article_094f2b48-af0f-11ec-a2c0-33676dd004c5.html" class="tnt-asset-link" aria-label="TKA baseball beats Thomas Sumter, wins third game in a row">
        
        
            TKA baseball beats Thomas Sumter, wins third game in a row</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – The King’s Academy’s baseball team is on a three-game winning streak, and coach Danny Pappas doesn’t want it to stop there. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a1a87ade-aed3-11ec-879a-b742414c161c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1a87ade-aed3-11ec-879a-b742414c161c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/mcdonalds-all-american-talaysia-cooper-ready-for-tuesdays-big-game/article_a1a87ade-aed3-11ec-879a-b742414c161c.html" class="tnt-asset-link"  aria-label="McDonald's All-American Talaysia Cooper ready for Tuesday's big game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="McDonald's All-American Talaysia Cooper ready for Tuesday's big game"
                            class="img-responsive lazyload full default"
                            width="883"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0d/60d4dad8-aed4-11ec-b13f-1304ab14238a/624218543d734.image.jpg?crop=883%2C497%2C0%2C22&resize=883%2C497&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/mcdonalds-all-american-talaysia-cooper-ready-for-tuesdays-big-game/article_a1a87ade-aed3-11ec-879a-b742414c161c.html" class="tnt-asset-link" aria-label="McDonald's All-American Talaysia Cooper ready for Tuesday's big game">
        
        
            McDonald's All-American Talaysia Cooper ready for Tuesday's big game</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – Talaysia Cooper is on a big road trip in Chicago, preparing to play in Tuesday’s McDonald’s All-American Game. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-adadffea-a6de-11ec-8f64-9f6bdf0d5778" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-adadffea-a6de-11ec-8f64-9f6bdf0d5778 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/wilsons-carlos-powell-is-morning-news-boys-basketball-coach-of-the-year/article_adadffea-a6de-11ec-8f64-9f6bdf0d5778.html" class="tnt-asset-link"  aria-label="Wilson's Carlos Powell is Morning News Boys' Basketball Coach of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wilson's Carlos Powell is Morning News Boys' Basketball Coach of the Year"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/f/77/f7785d46-a6f2-11ec-a03d-03d9cf0c9b12/6234dfac8dfb0.image.jpg?crop=1067%2C600%2C0%2C16&resize=1067%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/wilsons-carlos-powell-is-morning-news-boys-basketball-coach-of-the-year/article_adadffea-a6de-11ec-8f64-9f6bdf0d5778.html" class="tnt-asset-link" aria-label="Wilson's Carlos Powell is Morning News Boys' Basketball Coach of the Year">
        
        
            Wilson's Carlos Powell is Morning News Boys' Basketball Coach of the Year</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – Carlos Powell’s journey from basketball star to the Wilson boys’ state championship-winning coach is a compelling one. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-21385522-ac67-11ec-a875-e3155d604442" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21385522-ac67-11ec-a875-e3155d604442 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/mcdonalds-all-american-talaysia-cooper-receives-game-jersey/article_21385522-ac67-11ec-a875-e3155d604442.html" class="tnt-asset-link"  aria-label="McDonald's All-American Talaysia Cooper receives game jersey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="McDonald's All-American Talaysia Cooper receives game jersey"
                            class="img-responsive lazyload full default"
                            width="582"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/5c/25cacb1a-ac67-11ec-ac6b-6f25e2a115c4/623e0613b2891.image.jpg?crop=582%2C327%2C0%2C77&resize=582%2C327&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/mcdonalds-all-american-talaysia-cooper-receives-game-jersey/article_21385522-ac67-11ec-a875-e3155d604442.html" class="tnt-asset-link" aria-label="McDonald's All-American Talaysia Cooper receives game jersey">
        
        
            McDonald's All-American Talaysia Cooper receives game jersey</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TURBEVILLE, S.C. — McDonald’s All-American Talaysia Cooper, also the Morning News Girls’ Basketball Player of the Year, received her game jers&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-004673d6-acb1-11ec-9fe9-1fde7b1fd989" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-004673d6-acb1-11ec-9fe9-1fde7b1fd989 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/usc-women-reach-elite-eight/article_004673d6-acb1-11ec-9fe9-1fde7b1fd989.html" class="tnt-asset-link"  aria-label="USC women reach Elite Eight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="USC women reach Elite Eight"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/2/2c/22c9f3a6-acb1-11ec-99c5-3fe265b0caf0/623e82356edb8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/usc-women-reach-elite-eight/article_004673d6-acb1-11ec-9fe9-1fde7b1fd989.html" class="tnt-asset-link" aria-label="USC women reach Elite Eight">
        
        
            USC women reach Elite Eight</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GREENSBORO, N.C. — Aliyah Boston's dominance in the NCAA Tournament has reached levels not seen in a half-century. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-76fee98a-a49c-11ec-8933-43954bf31232" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76fee98a-a49c-11ec-8933-43954bf31232 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/former-south-florence-softball-star-shanequa-holliday-now-coaching-wilson/article_76fee98a-a49c-11ec-8933-43954bf31232.html" class="tnt-asset-link"  aria-label="Former South Florence softball star Shanequa Holliday now coaching Wilson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former South Florence softball star Shanequa Holliday now coaching Wilson"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/9/74/97440b26-a49c-11ec-9b93-a7dda3c4ccd8/6230f3c420571.image.jpg?crop=800%2C450%2C0%2C375&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/former-south-florence-softball-star-shanequa-holliday-now-coaching-wilson/article_76fee98a-a49c-11ec-8933-43954bf31232.html" class="tnt-asset-link" aria-label="Former South Florence softball star Shanequa Holliday now coaching Wilson">
        
        
            Former South Florence softball star Shanequa Holliday now coaching Wilson</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLORENCE, S.C. – Shanequa Holliday is no stranger to Pee Dee softball. The same could be said for winning. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2c377e72-a72f-11ec-a665-e7daf63bdca9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c377e72-a72f-11ec-a665-e7daf63bdca9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/johnsonville-baseball-dominates-hannah-pamplico-in-region-opener-for-both-teams/article_2c377e72-a72f-11ec-a665-e7daf63bdca9.html" class="tnt-asset-link"  aria-label="Johnsonville baseball dominates Hannah-Pamplico in region opener for both teams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Johnsonville baseball dominates Hannah-Pamplico in region opener for both teams"
                            class="img-responsive lazyload full default"
                            width="1694"
                            height="953"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/e/f1/ef12ed24-a738-11ec-99a9-8f878530eedd/6235550f41a34.image.jpg?crop=1694%2C953%2C0%2C135&resize=1694%2C953&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/johnsonville-baseball-dominates-hannah-pamplico-in-region-opener-for-both-teams/article_2c377e72-a72f-11ec-a665-e7daf63bdca9.html" class="tnt-asset-link" aria-label="Johnsonville baseball dominates Hannah-Pamplico in region opener for both teams">
        
        
            Johnsonville baseball dominates Hannah-Pamplico in region opener for both teams</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PAMPLICO, S.C. – Johnsonville pitcher Gavin Davis kept Hannah-Pamplico at bay. The Flashes’ offense, meanwhile, attacked from the start. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1317052" class="tncms-block"></div><div id="tncms-block-1315165" class="tncms-block panel panel-body panel-default lotame"><section id="block-1315165" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1315165 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1315165" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1315165" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1317004" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1317004" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317004 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-2c6ecb48-ea4b-5b0b-aec6-7e28243ebc11" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2c6ecb48-ea4b-5b0b-aec6-7e28243ebc11 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/SCNOW/7400e0930b003645ff9cda7359be66a192a114e4" data-uuid="2c6ecb48-ea4b-5b0b-aec6-7e28243ebc11"></script></div></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/video/sports/watch-now-tks-baseball-coach-danny-pappas/video_2c6ecb48-ea4b-5b0b-aec6-7e28243ebc11.html" class="tnt-asset-link" aria-label="WATCH NOW: TKS baseball coach Danny Pappas">
        
        
            WATCH NOW: TKS baseball coach Danny Pappas</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-87839169-8165-5e74-b445-4b8bb57464b7" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-87839169-8165-5e74-b445-4b8bb57464b7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/sports/photos-thomas-sumter-baseball-at-the-kings-academy/video_87839169-8165-5e74-b445-4b8bb57464b7.html" class="tnt-asset-link"  aria-label="PHOTOS: Thomas Sumter baseball at The King's Academy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTOS: Thomas Sumter baseball at The King's Academy"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/8/78/87839169-8165-5e74-b445-4b8bb57464b7/62426823e029b.image.jpg?crop=426%2C240%2C0%2C0&resize=426%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/photos-thomas-sumter-baseball-at-the-kings-academy/video_87839169-8165-5e74-b445-4b8bb57464b7.html" class="tnt-asset-link" aria-label="PHOTOS: Thomas Sumter baseball at The King's Academy">
        
        
            PHOTOS: Thomas Sumter baseball at The King's Academy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-87839169-8165-5e74-b445-4b8bb57464b7" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/photos-thomas-sumter-baseball-at-the-kings-academy/video_87839169-8165-5e74-b445-4b8bb57464b7.html" class="tnt-asset-link" aria-label="PHOTOS: Thomas Sumter baseball at The King's Academy">
        
        
            PHOTOS: Thomas Sumter baseball at The King's Academy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-60a7ef95-6887-5c63-b786-25da441de2fe" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-60a7ef95-6887-5c63-b786-25da441de2fe media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/sports/watch-now-mcdonalds-all-american-talaysia-cooper/video_60a7ef95-6887-5c63-b786-25da441de2fe.html" class="tnt-asset-link"  aria-label="WATCH NOW: McDonald's All-American Talaysia Cooper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: McDonald's All-American Talaysia Cooper"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/6/0a/60a7ef95-6887-5c63-b786-25da441de2fe/62420cc3b61a7.image.jpg?crop=426%2C240%2C0%2C0&resize=426%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/watch-now-mcdonalds-all-american-talaysia-cooper/video_60a7ef95-6887-5c63-b786-25da441de2fe.html" class="tnt-asset-link" aria-label="WATCH NOW: McDonald's All-American Talaysia Cooper">
        
        
            WATCH NOW: McDonald's All-American Talaysia Cooper</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-60a7ef95-6887-5c63-b786-25da441de2fe" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/watch-now-mcdonalds-all-american-talaysia-cooper/video_60a7ef95-6887-5c63-b786-25da441de2fe.html" class="tnt-asset-link" aria-label="WATCH NOW: McDonald's All-American Talaysia Cooper">
        
        
            WATCH NOW: McDonald's All-American Talaysia Cooper</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3a7e98a8-e181-5e59-bb4e-0f24e55d269b" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3a7e98a8-e181-5e59-bb4e-0f24e55d269b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/sports/watch-now-fcs-soccer-coach-garrett-coker/video_3a7e98a8-e181-5e59-bb4e-0f24e55d269b.html" class="tnt-asset-link"  aria-label="WATCH NOW: FCS soccer coach Garrett Coker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: FCS soccer coach Garrett Coker"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/3/a7/3a7e98a8-e181-5e59-bb4e-0f24e55d269b/623e7ace54515.image.jpg?crop=426%2C240%2C0%2C0&resize=426%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/watch-now-fcs-soccer-coach-garrett-coker/video_3a7e98a8-e181-5e59-bb4e-0f24e55d269b.html" class="tnt-asset-link" aria-label="WATCH NOW: FCS soccer coach Garrett Coker">
        
        
            WATCH NOW: FCS soccer coach Garrett Coker</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3a7e98a8-e181-5e59-bb4e-0f24e55d269b" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-video tnt-sub-section-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/sports/watch-now-fcs-soccer-coach-garrett-coker/video_3a7e98a8-e181-5e59-bb4e-0f24e55d269b.html" class="tnt-asset-link" aria-label="WATCH NOW: FCS soccer coach Garrett Coker">
        
        
            WATCH NOW: FCS soccer coach Garrett Coker</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" class="modal fullscreen in modal-image image-mugshot modal-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=400%2C438&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=150%2C164&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=200%2C219&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=225%2C246&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=300%2C328&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=400%2C438&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=540%2C591&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/assets/v3/editorial/d/0a/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7/610c7fd0dbad2.image.jpg?crop=593%2C649%2C475%2C50&resize=593%2C649&order=crop%2Cresize 640w"
                        sizes="100vw"
                        
                        width="593"
                        height="649"
                        alt="BOBBY COLLINS.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" data-target=".caption-inner-modal-image-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Collins</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscnow.com%2Fbobby-collins-jpg%2Fimage_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bobby-collins-jpg/image_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOBBY%20COLLINS.jpg&via=VoiceOfPeeDee&url=https%3A%2F%2Fscnow.com%2Fbobby-collins-jpg%2Fimage_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bobby-collins-jpg/image_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://scnow.com/bobby-collins-jpg/image_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bobby-collins-jpg/image_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20scnow.com/tncms/asset/editorial/d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSCNOW%09%5D%20BOBBY%20COLLINS.jpg&body=https%3A%2F%2Fscnow.com%2Fbobby-collins-jpg%2Fimage_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bobby-collins-jpg/image_d0ae1974-f64b-11eb-82e8-8b8a979d7bd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0ae1974-f64b-11eb-82e8-8b8a979d7bd7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" class="save-list-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0ae1974-f64b-11eb-82e8-8b8a979d7bd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d0ae1974-f64b-11eb-82e8-8b8a979d7bd7 img { max-height: 649px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="SCNow" src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/custom/image/740593be-9b69-11ec-b5c1-67eac7520402.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1316560" class="tncms-block site-follow-us branding-links"><div class="follow-links-1316560 default">
    
    <section id="block-1316560" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://scnow.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-hartsville-messenger"  href="/community/messenger/" ><span class="nav-label">Hartsville Messenger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-marion-star-mullins-enterprise"  href="/community/starandenterprise/" ><span class="nav-label">The Marion Star & Mullins Enterprise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">SCNOW	</a>, 310 S. Dargan Street Florence, SC 29506
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dde1e972-af9b-11ec-a209-9f2b4514ca32")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1648533623"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-dde1e972-af9b-11ec-a209-9f2b4514ca32");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://scnow.com/sports/high-school/bobby-collins-leaving-marlboro-county-for-reigning-state-champion-south-pointe/article_dde1e972-af9b-11ec-a209-9f2b4514ca32.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=032918"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/scnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410419"></script></body>
</html>